If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

HTTP Simple authentication logOUT

VERIFIED DUPLICATE of bug 55181

Status

()

Core
Networking: HTTP
VERIFIED DUPLICATE of bug 55181
13 years ago
13 years ago

People

(Reporter: Stephane Gimenez, Assigned: Darin Fisher)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040701 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040701 Firefox/0.9.1

From the apache site:
<<
 How do I log out?
 Since browsers first started implementing basic authentication, website
administrators have wanted to know how to let the user log out. Since the
browser caches the username and password with the authentication realm, as
described earlier in this tutorial, this is not a function of the server
configuration, but is a question of getting the browser to forget the credential
information, so that the next time the resource is requested, the username and
password must be supplied again. There are numerous situations in which this is
desirable, such as when using a browser in a public location, and not wishing to
leave the browser logged in, so that the next person can get into your bank account.
 However, although this is perhaps the most frequently asked question about
basic authentication, thus far none of the major browser manufacturers have seen
this as being a desirable feature to put into their products.
>>

Could you _please_ add this basic functionality to mozilla.
Or at least, if it is already present (but I don't think so) make it somewhere
visible to the user.

Thanks.


Reproducible: Always
Steps to Reproduce:

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 55181 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
vrfy
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.