Dragging scroll-bar crashes Firefox

RESOLVED DUPLICATE of bug 253751

Status

()

--
critical
RESOLVED DUPLICATE of bug 253751
14 years ago
14 years ago

People

(Reporter: klassphere, Assigned: bugzilla)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a3) Gecko/20040730
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a3) Gecko/20040730

In the trunk build , dragging scroll-bar (horizontal, vertical, in main area, in
list box) crashes Firefox. Using mouse-wheel and PageUp/Down key is OK.

Reproducible: Always
Steps to Reproduce:




talkback incident ID: 450361

Crash at XULSortServiceImpl::GetSortColumnInfo

http://talkback-public.mozilla.org/talkback/fastfind.jsp?search=2&type=iid&id=450361
(Reporter)

Comment 1

14 years ago
Forgot to add the version string:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a3) Gecko/20040730
Firefox/0.9.1+
Version: unspecified → Trunk

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 253751 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.