Help refers to URLs that are irrelevant (fullcirclesoftware.com domain is offered for sale)

RESOLVED DUPLICATE of bug 243575

Status

Core Graveyard
Talkback Client
--
minor
RESOLVED DUPLICATE of bug 243575
13 years ago
9 years ago

People

(Reporter: Max Alekseyev, Assigned: jay)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
Linux Build 2004072806 with TalkBack 2.2

TalkBack -> Help menu items refer to the following URLs:
http://www.fullcirclesoftware.com/help/netscape
and
http://www.fullcirclesoftware.com

But these links are now irrelevant to TalkBack, and they redirect to a site that
sales domains.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 243575 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

9 years ago
Component: Talkback Client → Talkback Client
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.