Crash when assigning a label to a message [@ destroyTimerEvent ]

RESOLVED DUPLICATE of bug 220959

Status

Thunderbird
Mail Window Front End
--
critical
RESOLVED DUPLICATE of bug 220959
14 years ago
14 years ago

People

(Reporter: Daan Davidsz, Assigned: Scott MacGregor)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

Attachments

(1 attachment)

33.59 KB, application/zip
Details
(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2

Two out of four tries to assign the important label to a message resulted in a
crash.

Reproducible: Sometimes
Steps to Reproduce:


Actual Results:  
Crash

Expected Results:  
Change the label of the message to important.
(Reporter)

Comment 1

14 years ago
Using version 0.7.2

Comment 2

14 years ago
Daan: Could you provide TalkBack incident ID?
Keywords: crash
(Reporter)

Comment 3

14 years ago
Created attachment 154874 [details]
Bug report
(Reporter)

Comment 4

14 years ago
I don't quite know what the TalkBack incident ID is so I just attached the report.

Comment 5

14 years ago
Daan: To get the Talkback ID's go to your Thunderbird directory and go to
components/, there start talkback.exe, it'll give you a list with the IDs.
Thank's a lot.
(Reporter)

Comment 6

14 years ago
The Incident ID is TB454169M

Updated

14 years ago
Keywords: talkbackid

Comment 7

14 years ago

*** This bug has been marked as a duplicate of 220959 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 8

14 years ago
TB454169M:
destroyTimerEvent 
[e:/builds/tbird-0.7.2/WINNT_5.0_Clobber/mozilla/xpcom/threads/nsTimerImpl.cpp,
line 455]
SHELL32.dll + 0x520c24 (0x778b0c24)
Keywords: talkbackid
Summary: Crash when assigning a label to a message → Crash when assigning a label to a message [@ destroyTimerEvent ]
Crash Signature: [@ destroyTimerEvent ]
You need to log in before you can comment on or make changes to this bug.