NNTP subscribe option still availiable when an RSS folder is selected

VERIFIED DUPLICATE of bug 360477

Status

VERIFIED DUPLICATE of bug 360477
15 years ago
10 years ago

People

(Reporter: ts, Unassigned)

Tracking

unspecified
Future
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040730 Firefox/0.9.1+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040730 Firefox/0.9.1+

Selecting an RSS folder still allows you select the newsgroup "Subscribe" from
the menubar File -> Subscribe

Reproducible: Always
Steps to Reproduce:
1. Select RSS folder
2. Open [File] menubar
3. Click "Subscribe"

Actual Results:  
Newsgroup subscription dialog

Expected Results:  
RSS Subscription dialog

Updated

15 years ago
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Target Milestone: --- → Thunderbird0.8

Comment 1

15 years ago
punting for now. It turns out we always show thee subscribe dialog. it has
nothing to do with rss. Whether you have an imap account, a local folders
account or a pop account, the subscribe option is always available in the file menu
Target Milestone: Thunderbird0.8 → After Thunderbird 1.
QA Contact: rss
Status: ASSIGNED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 360477
Status: RESOLVED → VERIFIED

Updated

10 years ago
Assignee: mscott → nobody
Component: RSS → Feed Reader
Product: Thunderbird → MailNews Core
You need to log in before you can comment on or make changes to this bug.