Ctrl+A for Select All (GNOME HIG)

RESOLVED DUPLICATE of bug 251081

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 251081
13 years ago
13 years ago

People

(Reporter: pantsgolem, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040727 Firefox/0.9.1+
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040727 Firefox/0.9.1+

The GNOME HIG explicitly states Ctrl+A as the shortcut for Select All
(http://developer.gnome.org/projects/gup/hig/1.0/userinput.html#standard-shortcuts).
 Firefox still uses Alt+A for legacy reasons.  It is more reasonable to follow
the GNOME standard in this case.  As such, bug 233462 should depend on this one.  

Is there even any other GUI application that uses Ctrl+A like another Home key?
 Select All is a more common action, and using Alt for a shortcut just looks tacky.

Reproducible: Always
Steps to Reproduce:

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 251081 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.