Articles Name in Live Bookmarks does not appear entirely

RESOLVED DUPLICATE of bug 253912

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 253912
14 years ago
12 years ago

People

(Reporter: Eriatile, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040727 Firefox/0.7 StumbleUpon/1.901
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040727 Firefox/0.7 StumbleUpon/1.901

When the name of a Live Bookmark article is too long, firefox don't expand the
lenght of the submenu. Right now you can only read the beginning.

Reproducible: Always
Steps to Reproduce:
1.Add http://www.hatrack.com/feed.xml as a Live Bookmark
2.Open the folder to see articles name

Actual Results:  
Some name/titles don't appear fully ("Shadow Children, I, Robot, A Cinderella
Stor..." instead of "Shadow Children, I, Robot, A Cinderella Story, and Tomatoes")

Expected Results:  
Expanding lenght of the sub menus to display the full name.
It should only abbreviate names when the name is so long that there is really no
way it fits on one line.
(Reporter)

Comment 1

14 years ago
Created attachment 154904 [details]
Example of the bug as described

Comment 2

14 years ago
Duplicate of / dependency on bug 253912 ?
*** Bug 269950 has been marked as a duplicate of this bug. ***
Assignee: vladimir → vladimir+bm
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/

Comment 5

13 years ago
This issue isn't ressolved in Firefox beta 1.
It is still impossible to read RSS news with long description
Hope this issue can be easily fixed (waiting so long)

*** This bug has been marked as a duplicate of 253912 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Assignee: vladimir+bm → nobody
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.