Closed Bug 253899 Opened 16 years ago Closed 16 years ago

newline characters (& #13) in title="" and alt="" tags are not converted to new lines

Categories

(Firefox :: General, defect, trivial)

x86
Windows XP
defect
Not set
trivial

Tracking

()

VERIFIED DUPLICATE of bug 67127

People

(Reporter: mrbartjens, Assigned: bugzilla)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2

newline characters (& #13) in title="" and alt="" tags are not converted to
newline characters in Firefox 0.9.2 and therefor multiline alt/title tags do not
work. for example, see the alt tag of the "cup" image at the attached URL.

Reproducible: Always
Steps to Reproduce:
1. go to http://www.clanbase.com/rating.php?lid=1480
2. place your mouse at the "cup" image next to a name
3. wait for the "alternate text" to appear

Actual Results:  
the alternate text appeared, but instead of a multiline text one line appeared,
which made the alternate text hard to read.

Expected Results:  
show a multiline textbox with the text formatted into several lines of text,
with a line break on the places of the & #13 characters

using the default theme

*** This bug has been marked as a duplicate of 45375 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Reopening to dupe against correct bug.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 67127 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago16 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.