Suggest: Web page split view

VERIFIED DUPLICATE of bug 111891

Status

--
enhancement
VERIFIED DUPLICATE of bug 111891
14 years ago
14 years ago

People

(Reporter: jeremyedwards, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.1) Gecko/20040707
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.1) Gecko/20040707

There should be an option to split the web page view such similar to how MS Word
can split a window to show to areas in a document.
I have had desires to have this sort of feature since it's useful for certain
sites where you might need to refer to the top document or somewhere else to
clearify a something you are currently reading. This is true particularly with
web tutorials about programming.

The feature shouldn't create clutter in mozilla itself but probably enabled
through right click or so.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 111891 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
vrfy
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.