Bookmarks menu completely disappeared.

RESOLVED WORKSFORME

Status

()

Firefox
Bookmarks & History
--
critical
RESOLVED WORKSFORME
14 years ago
12 years ago

People

(Reporter: Patrick Witkowski, Assigned: Vladimir Vukicevic (BM, do not Cc or Request))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.1.4322)
Build Identifier: Firefox 0.9.1

On Saturday, July 31, I installed Windows Critical Update KB867801 for IE6.  It 
was after that when I opened Firefox browser that I noticed the bookmark menu 
had disappeared. I tried the import function to see if I could retrieve 
favorites from IE and Firefox gave me an error that required the browser to 
close. I uninstalled firefox and all files relating to firefox and then 
reinstalled firefox 0.9.2. It did not try to inport favorites, cookies or 
passwords from IE. I was able to manually copy favorites into bookmarks but 
then another issue appeared. I opened a game, Text Twist, that uses Java. After 
ending the game, the Java icon stays in the system tray until closing the 
browser. When I closed Firefox browser, my monitor went totally blank and did 
not return. I had to hard shut down my computer and reboot to use my computer.

Reproducible: Always
Steps to Reproduce:
1.Have Firefox already installed.
2.Download and install IE6 critical update KB867801
3.Close IE,open Firefox, lose bookmarks.

Actual Results:  
I am unable to use Firefox on my computer because I can't and the browser does 
not import my favorites; when I try the browser closes.  If I manually add 
bookmarks it's okay. But, if I run anything that uses Java, when I close the 
browser my computer crashes and has to be hard shut down.

Expected Results:  
Installing a fresh version of Firefox would import my favorites from IE and the 
browser would not crash my system after using Java.

Prior to July 31 and prior to installation of the IE critical update, Firefox 
worked perfectly on my computer running WinXP Home edition with a P4 2.53GHz 
processor and 512Mb of RAM.
You should have rebooted after the critical update, as the M$ patch suggested.
I f you don't do that and install other programmes you're in trouble
Assignee: vladimir → vladimir+bm

Comment 2

13 years ago
Is this now sorted?

Comment 3

13 years ago
Bookmarks disappeared after clearing out cookies and history. Tried to import
them back but only could find the old ones from Mozilla 1.x. Also, tried all the
bookmarks saved on the computer. Only could find the same ones that were
imported not the ones I had on Firefox previously.

Comment 4

13 years ago
(In reply to comment #3)
> Bookmarks disappeared after clearing out cookies and history. Tried to import
> them back but only could find the old ones from Mozilla 1.x. Also, tried all the
> bookmarks saved on the computer. Only could find the same ones that were
> imported not the ones I had on Firefox previously.

cjwald,

it is unlikely that your problem is related to this one.  There are many other
"lost bookmark" bugs that are more likely.

Comment 5

13 years ago
No response in a long time.  Bookmarks are now backed up, etc. -> WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.