If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Big white area and drop downs don't work

RESOLVED WORKSFORME

Status

()

Core
Layout
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: msjonesca, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040616
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040616

Page should display big image in the center and text above should drop down on
mouse over however it looks like a big white thing gets put in front and blocks
the image and the drop downs.

Reproducible: Sometimes
Steps to Reproduce:
1.  Go to http://www.suzukicycles.com
2.  Hover over motorcycles
3.  Do you get a drop down

Actual Results:  
Sometimes get a drop down sometimes not.

Expected Results:  
Don't a drop down.

Comment 1

13 years ago
WFM, 2004-07-26-07 trunk Linux
WFM Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a3) Gecko/20040801

Comment 3

13 years ago
WFM 20040919 PC/WinXP
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.