Information windows do not allow cut and paste

RESOLVED DUPLICATE of bug 188049

Status

--
enhancement
RESOLVED DUPLICATE of bug 188049
15 years ago
14 years ago

People

(Reporter: tds, Assigned: db48x)

Tracking

Trunk
PowerPC
macOS

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a2) Gecko/20040714
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a2) Gecko/20040714

At

http://bugzilla.mozilla.org/show_bug.cgi?id=253939

I selected View/Page Info.  Under Media I can see all the correct
image links.  The first one is:

http://bugzilla.mozilla.org/mozilla-banner.gif

I can cut and paste that, but not more than one.

In the text below that list I cannot cut and paste more than one
data item at a time.

Giving all the information to someone (as in a bug report,
see above) is rendered awkward.

This means a user might type the window information in to report bugs.
This is liable to have errors and of course is a waste of time.

ALL WINDOWS SHOULD BE ENTIRELY CUT-AND-PASTABLE!

Reproducible: Always
Steps to Reproduce:
1. Click on View
2. Click on Page Info
3. Click on Media
4. attempt to cut and paste all the data at once

Actual Results:  
Unable to highlight all text, cannot cut and paste more than one item.

Expected Results:  
All text should be highlit and I should be able to cut and paste it.

This should be fixed across all windows in Mozilla, especially
error windows so that people can report errors precisely.
Please search Bugzilla for duplicates before filing new bugs, thanks.

*** This bug has been marked as a duplicate of 188049 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.