CTRL+W closes firefox if one tab is open

VERIFIED DUPLICATE of bug 206142

Status

()

Firefox
Tabbed Browser
VERIFIED DUPLICATE of bug 206142
14 years ago
13 years ago

People

(Reporter: Kevin Hughes, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040731 Firefox/0.9.1+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040731 Firefox/0.9.1+

If only one tab is open, CTRL+W closes firefox. Bug or feature?

Reproducible: Always
Steps to Reproduce:
1. Make sure one tab is opened
2. Hit CTRL+W

Actual Results:  
Firefox exits.

Expected Results:  
Nothing.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 206142 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.