Closed Bug 254022 Opened 20 years ago Closed 20 years ago

request: reorder tabs

Categories

(Firefox :: Tabbed Browser, enhancement)

enhancement
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 179656

People

(Reporter: lalo.martins, Assigned: bugs)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040703 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040703 Firefox/0.9.1

I'm filing a few enhancement request for the coolest features of the wonderful
TabBrowser Extensions, so that they can be considered for post-1.0 and maybe
voted on.

This request is for a means of reordering tabs - via drag-and-drop or a pair of
keybindings (Ctrl-Shift-PgUp and Ctrl-Shift-PgDn would work).

Reproducible: Always
Steps to Reproduce:




http://white.sakura.ne.jp/~piro/xul/_tabextensions.html.en

*** This bug has been marked as a duplicate of 179656 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.