If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Netscape shouldn't have to be closed for Firefox uninstall

VERIFIED DUPLICATE of bug 222028

Status

()

Firefox
Installer
VERIFIED DUPLICATE of bug 222028
13 years ago
11 years ago

People

(Reporter: tracy, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
seen with 0.9+ branch builds of Firefox

-Have the lastest version of Netscape running.
-Go to the system control panel | add/remove programs
-select Mozilla Firefox 0.9+ for uninstall

tested results:
The uninstaller complains about Netscape running and that it should be shut down
before Firefox is uninstalled.  The dialog offers to do that for you.

expected results:
Firefox should be able to uninstall without shutting down Netscape.
(Reporter)

Comment 1

13 years ago
ah. sorry, should have checked against mozilla first...this is a dupe

*** This bug has been marked as a duplicate of 222028 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

11 years ago
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.