browser sometimes hangs while opening links from other programs

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: Mugros, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

Sometimes when i click on a link link in my email client (TheBat!) or Klipfolio
or my newsreader (Agent) then there will open a new tab but nothing will be
loaded and all other tabs stop loading, too. The loading animation stops also.
Firefox hangs but not completely. The process runs at 0% CPU but has to be
killed. It can't be closed normaly. 
It _may_ be possible that it will close after a lot of time, because you still
can surf the web, but it is extremely slow. I can see my traffic, and if i
reload a page, there is for moment some traffic, then it stops and after some
time simple pages are loaded. Generally speaking surfing is not possible in this
state.
In this case (it happens almost every day) i kill the process and start a new
one. Maybe because of TBE, all tabs of the last session are restored, except the
last one opened.
This never happens if i open new tabs in FF itself, only with URLS from other
apps. And it doesn't depend on the tab opened or the amount of already opened tabs.

Reproducible: Sometimes
Steps to Reproduce:
1. open links with external programs
Actual Results:  
FF sometimes becomes very slow and doesn't respond correctly

Expected Results:  
opening of the link, normal operation

W2K SP4, Athlon 1400, 512 megs, sufficent space on HD available
FF0.9.1, Adblock, Popup count, user agent switcher, linky, show image, show
failed url, TBE, magpie
(Reporter)

Comment 1

14 years ago
still present in 0.9.3
most likely TBE problem (what else :-(( )

->WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.