Main application icon not shown in Windows 98

RESOLVED DUPLICATE of bug 171349

Status

()

RESOLVED DUPLICATE of bug 171349
15 years ago
15 years ago

People

(Reporter: petrovicky, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040731 Firefox/0.9.1+ (mmoy-Release-092-Pentium-4M)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040731 Firefox/0.9.1+ (mmoy-Release-092-Pentium-4M)

Been at work today and installed FF 0.9.2.
I noticed that the main application icon (the fox-panda-whatever animal around
the globe) in the firefox's window title bar was replaced by classic windows
icon (that one you can see when windows 98 are booting... window with
four-coloured "glass" and the "tail" of squares).

any other application I used have had its own icon (e.g. PHPed and others).

I can take a screenshot, if needed.

Reproducible: Always
Steps to Reproduce:
1. boot windows 98
2. run firefox
3. watch titlebar

Actual Results:  
wrong icon has been shown

Expected Results:  
firefox icon should be shown

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 171349 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.