Closed Bug 254057 Opened 18 years ago Closed 18 years ago

"you received 0 messages" message when messages get filtered out of account

Categories

(SeaMonkey :: MailNews: Message Display, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 228168

People

(Reporter: brant, Assigned: sspitzer)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2

Messages get filtered out of account and the result is an inaccurate mail
notification.

Reproducible: Always
Steps to Reproduce:
1. Create a filter that moves to a different account or local folders.
2. Send yourself a message that is caught by that filter.
Actual Results:  
"You received 0 messages"

Expected Results:  
"You received {correct number} messages"

Perhaps related to 231628
Assuming you're using IMAP, this is a dupe of bug 228168.
yes, dupe.

*** This bug has been marked as a duplicate of 228168 ***
Status: NEW → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
Component: MailNews: Notification → MailNews: Message Display
QA Contact: search
You need to log in before you can comment on or make changes to this bug.