Closing a tab results in error: "TypeError: arrViewNodes[j].contentWindow has no properties"

RESOLVED DUPLICATE of bug 252341

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 252341
14 years ago
14 years ago

People

(Reporter: Glen Gibb, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040802 Firefox/0.9.1+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040802 Firefox/0.9.1+

Closing a tab sometimes result in the a dialog appearing containing the follow
message:

TypeError: arrViewNodes[j].contentWindow has no properties

I'm not sure what triggers the error to begin with but once the error surfaces
it occurs every time a tab is closed. 

Reproducible: Sometimes
Steps to Reproduce:




May be related to bug# 251572 (similar error message)

Comment 1

14 years ago
There is no arrViewNodes in the Firefox code according to lxr, you have
extensions installed?

*** This bug has been marked as a duplicate of 252341 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.