can't open new window, close tab while cursor in form text box with ctrl-n or ctrl-w

RESOLVED DUPLICATE of bug 189615

Status

()

Firefox
Keyboard Navigation
RESOLVED DUPLICATE of bug 189615
14 years ago
14 years ago

People

(Reporter: Adam Kramer, Assigned: Aaron Leventhal)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

If I place the text cursor in a form text box and press ctrl-n or ctrl-w,
neither have an effect on opening a new browser window or closing a tab,
respectively. This problem does not seem to occur in 0.9.2 Windows XP install.
But don't get me wrong, were talking about a Linux install here. 

Reproducible: Always
Steps to Reproduce:
1. Go to a html form with a text box (not a field) on any web site
2. Move the text cursor to focus on the text box
3. Press Ctrl-n or Ctrl-w 

Actual Results:  
There is no response from the browser.

Expected Results:  
The browser should have opened a new window or closed a tab (if one existed),
with ctrl-n and ctrl-w, respectively.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 189615 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.