update version strings from 0.9.1 or 0.9.2 in 0.9.3 installers

VERIFIED FIXED

Status

()

Firefox
Installer
VERIFIED FIXED
14 years ago
12 years ago

People

(Reporter: sairuh (rarely reading bugmail), Assigned: Daniel (Leaf) Nunes)

Tracking

1.0 Branch
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
found using 2004080217-0.9.3 bits on linux fedora core 2.

I ran the blob installer (there wasn't a stub installer available), and in the
first panel of the installer it still mentions version 0.9.1. it should now say
0.9.3.

Comment 1

14 years ago
Seeing similar issue on windows installers for 0.9.3.   Except windows says
0.9.2 in the setup window and the install complete window.

OS: Linux → All
Summary: still says 0.9.1 in 0.9.3 linux installer → update version strings from 0.9.1 or 0.9.2 in 0.9.3 installers

Updated

14 years ago
Assignee: bugs → leaf
(Reporter)

Comment 2

14 years ago
this is now fixed in the Linux 2004080314-0.9.3 build.

Comment 3

14 years ago
Apparently this went out with the latest release on Windows (not sure about
Mac).   Leaf, this might be another good bug for me to look into if you can help
me out.

Comment 4

14 years ago
*** Bug 254300 has been marked as a duplicate of this bug. ***

Comment 5

14 years ago
*** Bug 254321 has been marked as a duplicate of this bug. ***

Comment 6

14 years ago
*** Bug 254336 has been marked as a duplicate of this bug. ***

Comment 7

14 years ago
*** Bug 254345 has been marked as a duplicate of this bug. ***

Comment 8

14 years ago
*** Bug 254623 has been marked as a duplicate of this bug. ***

Comment 9

13 years ago
Well, this isn't the case any more.  Can we close this now?

Comment 10

13 years ago
resolved/fixed.

still need to update the milestone for the directory names from 0.9 to 0.10 (or
0.11 now that 1.0PR is out) but that's a different issue.
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED

Updated

12 years ago
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.