advanced address book search results list output

RESOLVED DUPLICATE of bug 233829

Status

RESOLVED DUPLICATE of bug 233829
14 years ago
14 years ago

People

(Reporter: patrick.steiner, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: version 0.7+ (20040802)

the columns are not shown corretly (see attachment)

Reproducible: Always
Steps to Reproduce:
1. make an advanced address book search
2. search for contacts with organization details
3. try do show the whole companyname
(Reporter)

Comment 1

14 years ago
Created attachment 155073 [details]
here is what i mean

Comment 2

14 years ago
Can't reproduce on Win2k with TB 0.9 (20041103)

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 233829 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.