CuteMenus extension download crashes browser when multiple tabs are open

RESOLVED INVALID

Status

()

Toolkit
Add-ons Manager
--
critical
RESOLVED INVALID
14 years ago
9 years ago

People

(Reporter: r00t_pl, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2

When attempting to download the CuteMenus Extension from
http://texturizer.net/firefox/extensions/ the browser will
crash if other browser tabs are open. Downloading the extension
and then opening it does not reproduce crash because new Firefox
window is opened upon RightClick > open with.. > Firefox.
thanks.

Reproducible: Always
Steps to Reproduce:
1.Open a few browser tabs.
2.Create a new tab and open the http://texturizer.net/firefox/extensions/ page
by typing "firefox extensions" in the address bar (without the quotes )
3.Scroll to CuteMenus > click Install

Actual Results:  
crash with error messages that firefox has encountered a problem and will now close.

Expected Results:  
... not crashed ? seriously though I do believe that this bug is mainly an issue
with the CuteMenus xpi file trying to fondle firefox the wrong way. possibly
de-assembling the xpi and locating where exactly firefox gets a solid kick to
the unit and then in the next version of firefox pointing that location to NULL
might remedy this issue.

Comment 1

14 years ago
Bugs with an extension should be reported to the extension author, not as
browser bugs.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID

Comment 2

14 years ago
r00t_pl@yahoo.com: Could you provide TalkBack incident ID?
Keywords: crash
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.