Closed Bug 254198 Opened 15 years ago Closed 15 years ago

Should be able to copy text from an address book card

Categories

(Thunderbird :: Address Book, enhancement)

x86
Windows 2000
enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 96968

People

(Reporter: dough, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

Should be able to select/copy text from an address book card
"Card for ...".

Reproducible: Always
Steps to Reproduce:
1.  Enter address book
2.  Click on, select and entry
3.

Actual Results:  
Can't select text and copy it to clipboard

Expected Results:  
Should be able to select text and copy to clipboard
See MailNews bug 96968 which is the same problem.
Summary: Should be able to copy text from and address book card → Should be able to copy text from an address book card
Looks like you're right that it's a "duplicate" of MailNews 96968.
I don't know the procedure.  Should this one be marked as
a duplicate of that one, or are there separate bug lists
for TBird and Mozilla and one just "references" the other?

Don't know if I as reporter can change the status to
"Confirm", but it seems pretty confirmed to me.

*** This bug has been marked as a duplicate of 96968 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.