Status

--
enhancement
RESOLVED DUPLICATE of bug 177300
14 years ago
14 years ago

People

(Reporter: colleen.beamer, Assigned: sspitzer)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040616
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040616

This isn't a bug.  It's a request for enhancement - an item on MY wishlist.  It
would be nice if you could defer mail sending.  I don't mean put a draft in the
drafts folder and then send when you want.  I mean compose a message and
schedule it to be sent at a later date.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
See Bug 177300. Duplicate?
(Reporter)

Comment 2

14 years ago
My apologies.  This bug is a duplicate of Bug #177300 and I have marked it as
such.  When I did a search for bugs prior to submitting the request, the search
parameters that I used didn't find anything.

*** This bug has been marked as a duplicate of 177300 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.