Down-scrollbutton of MX700 Not responding in Firefox

RESOLVED WORKSFORME

Status

()

Firefox
Disability Access
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: Jan Rog, Assigned: Aaron Leventhal)

Tracking

({helpwanted})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2

The logitech MX700 has 3 scroll-options. There's a scroll-wheel (wich works good
in firefox), there's a scroll-up-button (wich works fine to) and there's a
scroll-down button. The last button does not work in my firefox-explorer. 

I hope u can help me out.

Kind regards,

Jan Rog

Reproducible: Always
Steps to Reproduce:
1. Open firefox
2. Go to a scrollable page
3. try to scroll down with the mentioned button

Actual Results:  
It did not scroll down
*** Bug 254271 has been marked as a duplicate of this bug. ***

Comment 2

14 years ago
I have MX500, which is a wired version of MX700, and all the buttons work in
firefox. I do have logitech software installed.
(Reporter)

Comment 3

14 years ago
(In reply to comment #2)
> I have MX500, which is a wired version of MX700, and all the buttons work in
> firefox. I do have logitech software installed.

So what are u saying? There is nothing wrong with my mouse so it must be a 
ploblem in firefox doesn't it?

Kind regards,

Jan Rog

(Assignee)

Updated

14 years ago
Keywords: helpwanted
(Assignee)

Comment 4

14 years ago
Related to bug 254450?

Comment 5

14 years ago
Works for me with 0.9.3 on Windows XP with mouseware 9.97 (Current version as of
15.August 2004)

So either you have a old version, or your mouseware config has been modified.
(Reporter)

Comment 6

14 years ago
(In reply to comment #5)
> Works for me with 0.9.3 on Windows XP with mouseware 9.97 (Current version as of
> 15.August 2004)
> 
> So either you have a old version, or your mouseware config has been modified.

Thats indeed the problem! How silly of me never to update my mousedrivers.
Seemingly a mouse today is more a mouse than a mouse used to be!

Thanx alot, I love the mozilla firefox!

Jan Rog
(Assignee)

Comment 7

14 years ago
Jan, care to mark this one WORKSFORME then?
(Reporter)

Comment 8

14 years ago
I's love to, but how
(Assignee)

Comment 9

14 years ago
Marking WFM for Jan
You click on "Resolve bug, changing resolution to" and select WORKSFORME in the
combobox.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.