Restart-Option in Download-Manager

RESOLVED DUPLICATE of bug 228335

Status

SeaMonkey
Download & File Handling
--
enhancement
RESOLVED DUPLICATE of bug 228335
14 years ago
14 years ago

People

(Reporter: Ciboman, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040113

If a download has been broken for whatever reason hereafter the link in the
download-manager should show an option "retry download".

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 228335 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.