If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

"unsent" mail ends up in local folders rather than my account

VERIFIED INVALID

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED INVALID
18 years ago
13 years ago

People

(Reporter: bbriley, Assigned: Phil Peterson)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
M 13 win 32

I have been testing mail functions.

I have already reported other bugs, but must add this one.

I wanted to test the "delayed send" option.  I composed a message, then from the
file menu, chose "send later."  However, the queued mail didn't end up in my
account's unsent message folder.  Instead, it ended up in the local folders
unsent message folder.  Is that an error?  Why the distinction between "my
account" folders and the "local folders" folders?

Also - I went to the File - Offline - work offline option, but got no indication
of being offline.  I then composed a message as a test, and hit "send".  The
message was sent right away, instead of being queued up (it should be queued, if
I am offline).

Congratulations on wonderful progress on this build, by the way.  I admire the
persistence and skill of all of you.
(Assignee)

Comment 1

18 years ago
Glad you're liking the progress. With respect to the Go Offline menu comand, we 
don't have any code behind that right now. Although Send Later works. We'll 
disable the unimplemented menu commands soon.

I think the Unsent Messages behavior you're seeing is "as designed." The 
thinking is that if you're an IMAP user, you can't push the queued message into 
an IMAP folder, since you probably don't have network access to the server 
(otherwise, why send later). I guess we *could* try to do this differently for 
POP users, but I'm not sure about the value there. Alec or Jennifer?

Comment 2

18 years ago
Yeah, this is working as designed.  Like Phil explains, the idea is that IMAP 
folders are on the server and since you are "Sending Later", you are probably 
not connected to the server.  So, mail waiting to be sent is stored on your 
local machine, hence in the "Local Folders" area.  

(Assignee)

Comment 3

18 years ago
Marking invalid.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID

Comment 4

18 years ago
marking verified as invalid.
Status: RESOLVED → VERIFIED

Comment 5

14 years ago
I would like to revisit this issue for POP3 mail users.  Since the automatic
send of "unsent messages" no longer works, having the unsent messages in the
LOCAL FOLDER (which I have not found anyone that knows why it exists and cannot
be deleted once you have some other mail account) the unsent messages tend to
get "lost" in the local folder.  I request that EITHER the unsent messages get
sent automatically OR the unsent message folder be placed in the proper account.
 BOTH these fixes seem desirable to me.

Thanks
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.