lddebate.org - layout problem, long cell text flows into lower cell

RESOLVED INVALID

Status

RESOLVED INVALID
14 years ago
3 years ago

People

(Reporter: eschatology2020, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040616
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040616

At www.lddebate.org, a long post is overlayed onto lower posts. It looks like
all of the shorter messages have equal spacing.  Works in IE.

Reproducible: Always
Steps to Reproduce:
1. reload
2.
3.

Actual Results:  
same

Expected Results:  
resized the cell so that it is larger and doesnt overlay on lower cells.

Comment 1

14 years ago
http://www.lddebate.org/css/mozilla.css, Line 68:

			.articleContainer {
				position:relative;
				height:105px;
				overflow:visible;
				margin-bottom:10px;
			}

The content overflows because it does not fit within 'height:105px'.
This is a bug in IE (it treats 'height' as 'min-height').
Assignee: nobody → english-us
Status: UNCONFIRMED → NEW
Component: Layout: Tables → English US
Ever confirmed: true
OS: Windows XP → All
Product: Browser → Tech Evangelism
QA Contact: core.layout.tables → english-us
Hardware: PC → All
Summary: layout problem, long cell text flows into lower cell → lddebate.org - layout problem, long cell text flows into lower cell
Version: Trunk → unspecified

Comment 2

5 years ago
Page is down.
[closeme]
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.