The file / cannot be found. Please check the location and try again.

RESOLVED DUPLICATE of bug 251121

Status

()

RESOLVED DUPLICATE of bug 251121
14 years ago
14 years ago

People

(Reporter: lucidmind, Assigned: darin.moz)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(5 attachments)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040316
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040316

I get that message whenever opening mozilla, no matter what website I use as a
startup page. Also when I`m on pages and try and go BACK, it tells me that the
previous page wasn`t found..even though if I start over there`s no problem.

Reproducible: Always
Steps to Reproduce:
1.Open Mozilla.
2.See error.
3.Type in website address manually.

Actual Results:  
got to website like normal, no problems.

Expected Results:  
SHould have gone straight to startup website.

Everything on mozilla is default.. made no changes to theme etc.
1.7 beta? why not use final (or, better, the new 1.7.2)

are you using a proxy?
Assignee: general → darin
Component: Browser-General → Networking: Cache
QA Contact: general → core.networking.cache
Summary: The file / cannot be found. Please check the location and try again. → The file / cannot be found. Please check the location and try again.

Comment 2

14 years ago
Reporter: Did you try a new clean profile?

Comment 3

14 years ago
Created attachment 162907 [details]
referenced in previous comment first set #1

Comment 4

14 years ago
Created attachment 162908 [details]
referenced in previous comment first set #2

Comment 5

14 years ago
Created attachment 162910 [details]
referenced in previous comment first set #3

Comment 6

14 years ago
Created attachment 162912 [details]
referenced in previous comment second set #1

This shows the main image failing to load at about the same time as the alert
error.

Comment 7

14 years ago
Created attachment 162913 [details]
referenced in previous comment second set #2

This shows the page styles failing to load at about the same time as the alert
error.

Comment 8

14 years ago
The attachments belong in 251121. Sorry.

Comment 9

14 years ago
Dupe bug 251121?

Comment 10

14 years ago

*** This bug has been marked as a duplicate of 251121 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.