background images for single DIVs are not saved when using File->Save

RESOLVED DUPLICATE of bug 115107

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 115107
14 years ago
14 years ago

People

(Reporter: Tilman Walther, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; de-DE; rv:1.7) Gecko/20040707 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-DE; rv:1.7) Gecko/20040707 Firefox/0.8

When saving a page that uses different background images for different DIV
areas, the backround images aren not saved to disk.

Example: http://www.kommwiss.fu-berlin.de/376.html

Reproducible: Always
Steps to Reproduce:
1. Go to http://www.kommwiss.fu-berlin.de/376.html
2. Save the page to disk
3. Open the saved page. Now you can not read the menu since the background image
has disappeared



Expected Results:  
Firefox should have saved all background images of all DIVs

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 115107 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.