If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

The Mozilla Firefox older version does not desapear from uninstall when i upgrade

VERIFIED DUPLICATE of bug 247884

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 247884
13 years ago
13 years ago

People

(Reporter: Rodrigo Fernandez-Stoll, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.1.4322)
Build Identifier: Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3

The Mozilla Firefox older version does not desapear from uninstall when i 
upgrade to the nower version so i get mozilla version 0.91 and 0.92, also the 
version is wrong i ger as if i had version 9.2 installed and i got 9.3

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

13 years ago
The first issue you mentioned sounds like a dupe of Bug 247884. I think you're
talking about the installer in your second issue, since your build identifier
says 0.9.3. If that's the case, then that's a dupe of Bug 254097.

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 247884 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.