Thunderbird should not "leave messages on server" by default; should not delete messages unless explicitly asked to

RESOLVED DUPLICATE of bug 231541

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 231541
14 years ago
13 years ago

People

(Reporter: Keith Lea, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

Thunderbird shouldn't ever delete messages from a user's POP server without
asking the user. I don't know anyone who would want this behavior. Mail is
stored on servers for a reason. Otherwise our mail servers would just use SMTP
to deliver right to our home computers, and we wouldn't use POP at all.

I think this bug is related to bug 219488, which requested the opposite
functionality and was marked as fixed nine months ago.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

13 years ago
I believe this is a duplicate of Bug 231541.

Reporter (Keith): Please read Bug 231541 and mark this bug as a duplicate of Bug
231541 if you agree that it is a duplicate.
(Reporter)

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 231541 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.