please increase the mouse pointer sensitivity area when resizing frames

VERIFIED DUPLICATE of bug 240688

Status

()

Firefox
Disability Access
VERIFIED DUPLICATE of bug 240688
14 years ago
14 years ago

People

(Reporter: rc, Assigned: Aaron Leventhal)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7) Gecko/20040614 Firefox/0.9
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7) Gecko/20040614 Firefox/0.9

i reported this before, but can't locate the bug, anyway. found out the
following info:

i can resize up/down frames (on those webpages that use html frameborder=0, or
frameborder=1, such as forums.craigslist.org) without a problem.  however, i
cannot resize left/right frames.

i figured out the following: under 800x600 resolution, there is some quirk that
prevents me from resizing left/right frames.  however, under 1024x800
resolution, the mouse pointer does turn into the <---> "frame resize mouse
pointer", and i can indeed resize frames.  (i can't use 1024x800 because i'm
using a small monitor).  


this indicates the sensitivity area (the area where you stick the mouse to
indicate you want to resize the frame, i.e., the diving line between two
frames)is WAY too narrow.  the sensitivity area needs to be widened a lot more. 


i'm using a microsoft optical mouse, under 800x600 resolution, and i trid all
the usual tricks (new browser, differen webpages, etc) to resolve this.


Reproducible: Always
Steps to Reproduce:
1. using a microsoft optical mouse, 800x600 resolution
2.  went to http://forums.craigslist.org/?forumID=34
3.  tried to stick the mouse over the middle of the diving line separating the
left and right frame in order to resize the right frame.
4.  trid, and tried from top to bottom, the mouse never turns into a <--->
pointer.  
5. i switch over to 1024x800 resolution.  tried to resize frame again, this time
it works.  



Expected Results:  
it should widen the mouse sensitivity area where you want to 

using 800x600 resolution (using a small monitor), microsoft optical mouse, windozes.
(Reporter)

Comment 1

14 years ago
sorry, i foudn the earlier bug 240688.  

but the mouse sensitivity area still needs to be widened, plz

*** This bug has been marked as a duplicate of 240688 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.