Windows displays error dialog when opening a URL from (Start -> Run) dialog

VERIFIED DUPLICATE of bug 246078

Status

()

Firefox
Shell Integration
--
minor
VERIFIED DUPLICATE of bug 246078
14 years ago
14 years ago

People

(Reporter: Kris Cruickshank, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2

When opening web pages by typeing the address in the windows run dialog (Start -
> Run),  The browser correctly appears however windows complains that it could
not find the address.  This also means that the run dialog does not save the
address in it's history.

I don't suppoes this is a very high priority bug, but it does really affect the
way I browse.

Reproducible: Always
Steps to Reproduce:
1. Press Start Button
2. Select Run
3. Type a web address (e.g: www.voxar.com)
4. Press enter (or click ok)

Actual Results:  
FireFox starts up correctly showing the requested page, but windows complains
that it can't find the address, make sure you typed it correctly etc. etc.

Expected Results:  
FireFox starts up correctly showing the requested page and windows does not
complain, and saves the URL in its history.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 246078 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.