Closed Bug 254429 Opened 15 years ago Closed 15 years ago

Installer creates start menu folder even when option is deselected during the install

Categories

(Firefox :: Installer, defect)

x86
All
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 245392

People

(Reporter: thorin.geo, Assigned: bugs)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3

FireFox folder is created in Start Programs folder even when "In my Start
Programs folder" is deselected during installation.

Reproducible: Always
Steps to Reproduce:
1) Run the installer.
2) Choose 'Custom' setup type (though this step is likely irrelevant I haven't
done if any other way)
3) On the "Set Up Shortcuts" screen deselect (uncheck) all 3 options.
4) Finish the installation as you normally would.

Actual Results:  
Once the installation completes not that although you deselected "In my Start
Programs folder" a empty FireFox folder is still created in the start programs menu.

Expected Results:  
Start Programs folder should not be touched if the "In my Start Programs folder"
option is deselected during installation.

I've replicated this issue on Win2K and WinXP (Home & Pro)

I'm very sorry if this bug has already been listed but I was unable to search
the bug db to see if this was already found and submitted as our corporate
firewall doesn't like something in your search process/pages (tried multiple).
'WatchGuard firewall: Response denied from
http://207.126.111.200:80/buglist.cgi: Unsafe content type
"multipart/x-mixed-replace"'
This bug has existed int he installer for all the versions of Firefox I have
ever installed 0.8.9 (IIRC was my first install) up to 0.9.3 which I just
installed this morning.

*** This bug has been marked as a duplicate of 245392 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.