Preference 'Appearance, Colors, when a webpage provides it own colors and background' ignored (not stored)

VERIFIED DUPLICATE of bug 23668

Status

SeaMonkey
Preferences
P3
normal
VERIFIED DUPLICATE of bug 23668
18 years ago
13 years ago

People

(Reporter: Steven de Hoog, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
The preference 'Appearance, Colors, when a webpage provides its own colors and
background' is ignored / not stored.

To reproduce: Open the prefs window and change this setting to 'use the colors
and background supplied by the webpage'. Click 'OK'.
Open the prefs window again and the setting is back to its default.
(Reporter)

Comment 1

18 years ago
Forgot to mention I first noticed this on build 2000-01-27-15

Comment 2

18 years ago
Changing component to Pref UI
Assignee: neeti → matt
Component: libPref → Pref UI

Comment 3

18 years ago
Can you handle this one?
Assignee: matt → mcafee

Comment 4

18 years ago
Another occurance of 23668 coming back to haunt us?

Target Milestone: M14

Comment 5

18 years ago
ben says he has a fix, over to him.

Assignee: mcafee → ben


*** This bug has been marked as a duplicate of 23668 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
verif.
Status: RESOLVED → VERIFIED

Comment 8

18 years ago
Bulk move of all Pref UI component bugs to new Preferences component.  Pref UI 
component will be deleted.
Component: Pref UI → Preferences
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.