Scrolling don't stop when an email is dragged upwards(or downwards) to the end of the display area

RESOLVED DUPLICATE of bug 190503

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 190503
14 years ago
13 years ago

People

(Reporter: Saurabh Sood, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.1) Gecko/20040707
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.1) Gecko/20040707

In the email display window, if ones clicks on the email and drags it to
topmost(or downmost) email the automatic scrolling begins and don't stop even if
mouse button is released. Moreover it continues on if u try to scroll in reverse ..

PS: there is no advantage of dragging an email up or down in same area so i
guess it is not a critical bug, however it is a bug

Reproducible: Always
Steps to Reproduce:
1. The number of emails should be sufficiently large so that scroll bar is present.
2. Click on an email and drag it to topmost (or downmost) email.
3. Automatic Scrolling continues unhindered
4. Try to scroll it down (or up) now the automatic scrolling again springs into
action.

Actual Results:  
Automatic and annoying scrolling continues

Expected Results:  
Software should stop scrolling as soon as mouse button is released ..

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 190503 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.