cut and paste of an event does not preserve the calendar file

RESOLVED DUPLICATE of bug 199422

Status

RESOLVED DUPLICATE of bug 199422
15 years ago
13 years ago

People

(Reporter: psudrumjas, Assigned: mostafah)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.2) Gecko/20040803
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.2) Gecko/20040803

I use multiple calendar files within Calendar.  If I cut an event and paste it,
instead of keeping the event within the same calendar file, it puts the event in
the "default" calendar file.  Since one cannot change the calendar file which
contains an event from the "Edit selected event" dialog, this is very cumbersome
to work around.

Reproducible: Always
Steps to Reproduce:
1.have multiple calendar files
2.cut an event from the calendar file which is not the "default" (top of the list)
3.paste it to a different time slot.

Actual Results:  
event is now in a different calendar file - different color 

Expected Results:  
event should have preserved the calendar file - same color

Comment 1

15 years ago
I've just noticed the same problem (under Linux).

Comment 2

15 years ago
This is a duplicate of 199422.

(Reporter)

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 199422 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: gurganbl → general
You need to log in before you can comment on or make changes to this bug.