If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Doesn't recognise failed authorisation

VERIFIED DUPLICATE of bug 26149

Status

()

Core
Networking
P3
normal
VERIFIED DUPLICATE of bug 26149
18 years ago
18 years ago

People

(Reporter: Ed O'Loughlin, Assigned: Gagan)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [PDT+], URL)

(Reporter)

Description

18 years ago
Win NT 4.0, SP5.
--
Go to www.nethack.com. An authorisation dialog appears. Click cancel and the
dialog goes away for a second or two and reappears.
You have to be nimble to escape from this as the dialog is modal and can only be
properly dismissed by cancelling and immediately pressing the 'back' button.
Pressing the 'stop' button doesn't work.
BTW: Yes, I am spelling *recognise* and *authorisation* correctly. That's how we
do it in my part of the world.

Updated

18 years ago
Keywords: beta1
Target Milestone: M14

Comment 1

18 years ago
PDT+
Whiteboard: [PDT+]

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 26147 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
oops, I meant bug 26149 is a dupe
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Comment 4

18 years ago

*** This bug has been marked as a duplicate of 26149 ***
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.