lionetwork.net - drop down menus are beneath the commercials, therefore unaccessible

RESOLVED FIXED

Status

RESOLVED FIXED
14 years ago
3 years ago

People

(Reporter: elez_d, Unassigned)

Tracking

Details

(Whiteboard: [contacted], URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a3) Gecko/20040803 Firefox/0.9.1+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a3) Gecko/20040803 Firefox/0.9.1+

when you get on a title of a menu located above the commercials, it's supposed
to drop down into the actual menu. When it does, it's located beneath the
commercial and is therefore unaccessible.
some commercials don't cause this but most do.

This bug has been like that forever, and happens with a lot of versions of Mozilla.

Reproducible: Sometimes
Steps to Reproduce:
1.access any menu
2.watch :)
3.

Actual Results:  
parts of menu covered by commercial therefore unaccessible.

Expected Results:  
show the entire menu

Comment 1

14 years ago
can you post a screenshot (site is slow to load from France) ? If the issue
happens with Flash ads, make sure to run Flash v.7.
(Reporter)

Comment 2

14 years ago
Created attachment 155358 [details]
a picture of what I was talking about
(Reporter)

Comment 3

14 years ago
same problem in here:

http://www.warezfaw.com/

this site is faster and more stable so check it out over there.
not a mozilla bug; the author needs to specify wmode=true on the flash ads to
get windowless mode, so that mozilla draws the plugin and can draw other stuff
on top of it.
Assignee: general → hebrew
Component: Browser-General → Hebrew
Product: Browser → Tech Evangelism
QA Contact: general → hebrew
Version: Trunk → unspecified
(Reporter)

Comment 5

14 years ago
This bug doesn't occur with IE, so I don't know about it not being a Mozilla 
bug.

Updated

14 years ago
Summary: drop down menus are beneath the commercials, therefore unaccessible → lionetwork.net - drop down menus are beneath the commercials, therefore unaccessible

Comment 6

14 years ago
i sent them a short email notifying them of the problem, with a reference to
here. for some reason bugzilla doesn't allow me to change the status whiteboard
field to [contacted].

Updated

14 years ago
Whiteboard: [contacted]
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 7

10 years ago
The described problem (menu behind flash) seems to be resolved.
The site seems usable, though it's too nested to check everything.

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.