Mention to the -a switch in the 'firefox --help' output.

RESOLVED DUPLICATE of bug 249516

Status

Firefox Graveyard
Help Documentation
RESOLVED DUPLICATE of bug 249516
14 years ago
2 years ago

People

(Reporter: Fergus Incoronato, Assigned: R.J. Keller)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux ppc; en-US; rv:1.7) Gecko/20040630 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (X11; U; Linux ppc; en-US; rv:1.7) Gecko/20040630 Firefox/0.9.1

The 'firefox --help' output doesn't include any mention to the -a switch, which
became essential from 0.9.x in order to use the -remote switch..

Reproducible: Always
Steps to Reproduce:
1. give the 'firefox --help' command.

Actual Results:  
It doesn't show any mention to the -a switch.

Expected Results:  
It should show some mention to the -a switch.
(Assignee)

Comment 1

14 years ago
I'm not sure I understand this report. On this end, "firefox --help" doesn't
work. Can you be more specific in your report?

Comment 2

14 years ago
"firefox --help" works here, and I also don't see the -a option.  It should be
there.  Dupe of bug 249516?
(Reporter)

Comment 3

14 years ago
(In reply to comment #1)
> I'm not sure I understand this report. On this end, "firefox --help" doesn't
> work. Can you be more specific in your report?

It works but doesn't show any mention to the -a switch, which is required in
order to make "firefox -remote" invocations to work properly, at least on my system.


Best regards.



P. S.

I forgot to specify 0.9.3 as the firefox version. Sorry.
(Reporter)

Comment 4

14 years ago
(In reply to comment #2)
> "firefox --help" works here, and I also don't see the -a option.  It should be
> there.  Dupe of bug 249516?

Maybe yes. When I looked for duplicates I only searched "-a" and I got no results.

I'm sorry.

BTW, is this issue related only to firefox or is common to other Mozilla
family's programs?


Best regards.
(Assignee)

Comment 5

14 years ago
(In reply to comment #4)
> (In reply to comment #2)
> > "firefox --help" works here, and I also don't see the -a option.  It should be
> > there.  Dupe of bug 249516?
> 
> Maybe yes. When I looked for duplicates I only searched "-a" and I got no results.
> 
> I'm sorry.
> 

No problem, its all good. We all file duplicates some time :).

*** This bug has been marked as a duplicate of 249516 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.