Closed Bug 25461 Opened 20 years ago Closed 20 years ago

HTML page cursor focus not working as expected

Categories

(Core :: XUL, defect, P3)

x86
Windows NT
defect

Tracking

()

VERIFIED DUPLICATE of bug 12501

People

(Reporter: nathan, Assigned: leger)

Details

Being in the text area on a web page (e.g. Bugzilla description).  Click into
another app to select some text (e.g. Notepad for selecting a bug report). click
back into browser just to the left of the text area ( and still on the web
page).  The cursor is flashing in the textfield, press Ctrl V to paste and the
paste fails.  You must click in the text area again to allow the paste to work.
Either it should work immediately, or the text area should not have a blinking
cursor indicating focus.  Note clicking on the title bar or other non HTML area
UI parts, and it works as expected
Assigning all open "nobody@mozilla.org" bugs to "leger@netscape.com" to weed 
thru.
Assignee: nobody → leger
I think this is a dup of bug 12051 - Focus not saved when switching between 
windows. However, when I do this, the cursor stops flashes briefly and 
disappears from textbox (build ID: 2000020414 WinNT 4 SP6). Please, can you 
include your mozilla build id with bug reports. Thanks!
Component: Browser-General → XP Toolkit/Widgets
I was using the M13 build.
2000012520

Isn't there someway to put in a hook to pick up the browser version. I guess a 
great many bugs these days are put in using Mozilla so it would benefit a great 
many bug reports.
I'm certain that this is a dup of bug 12501 so I'm going to mark it as such.

nathan@result2k.u-net.com: concerning your idea about the automatic insertion of
build ids, I did a quick search and couldn't find anything... Try reporting an
enhancement for it.


*** This bug has been marked as a duplicate of 12501 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
*spam* changing qa contact from nobody@mozilla.org to me (BlakeR1234@aol.com) 
on 121 open or resolved (but not verified) bugs.  sorry for the spam everybody, 
but most of these bugs would just remain dormant and not checked by QA 
otherwise.  I'm not sure how so many bugs have nobody as their QA contact, but 
I suspect this is the fault of some sort of bugzilla corruption that happened 
at some point (most of these bugs are in the 20000-26000 range, and I don't see 
where in the activity log that QA contact explicitly changed to 
nobody@mozilla.org)

Anyways, sorry again for spam.  If you really get annoyed, I'm usually 
available in #mozilla on IRC for torture.
QA Contact: nobody → BlakeR1234
yes, these focus issues were fixed some time ago.  marking Verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.