Closed Bug 254644 Opened 16 years ago Closed 16 years ago

Emty Start Menu folder created even if option is unchecked

Categories

(Firefox :: Installer, defect)

x86
Windows XP
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 245392

People

(Reporter: cpatik, Assigned: bugs)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040804 Firefox/0.9.1+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040804 Firefox/0.9.1+

The installer creates an empty folder in the Start Menu even with the option
unchecked (turned off) in the installer

Reproducible: Always
Steps to Reproduce:
1. Download and run installer
2. Uncheck the options for creating icons in the quicklaunch, start menu, and
desktop


Actual Results:  
An empty folder called "Mozilla Firefox" is created in the Start Menu, but no
icons on quicklaunch or desktop

Expected Results:  
Not add a folder to the Start Menu

This has happened at least since 0.9.0

*** This bug has been marked as a duplicate of 245392 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.