Closed Bug 254702 Opened 16 years ago Closed 16 years ago

increase/decrease text size changes page position

Categories

(Firefox :: General, defect, minor)

x86
Windows 2000
defect
Not set
minor

Tracking

()

VERIFIED DUPLICATE of bug 64926

People

(Reporter: romgohan, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

 When one uses increase/decrease text size fundtion the text seen in mozilla the
text one was reading moves up or down and easily disappears. After locating
interesting material on the page I often want to increase font size to read, but
after that I have to locate the place I was reading again.

Reproducible: Always
Steps to Reproduce:
1. find page with some rather long text
2. scroll down to the middle of it
3. increase text size with mouse

Actual Results:  
the text you were reading disappears

Expected Results:  
Keep the text which was on top of the page in its place, to allow reading
without problems.

*** This bug has been marked as a duplicate of 64926 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.