account-specific Drafts, Templates, Sent folders reappear (upon client restart) after deletion even if AccountSettings>CopiesAndFolders is set differently

RESOLVED DUPLICATE of bug 197228

Status

--
minor
RESOLVED DUPLICATE of bug 197228
14 years ago
14 years ago

People

(Reporter: mats.ahlgren, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: Mozilla Thunderbird version 0.6 (20040502)

I have 3 accounts. 9 extrenneous blank folders I deleted should not reappear
every time I open ThunderBird; it clutters up my sidebar by 100% and I don't
have that space to waste.

Perhaps add a small option to hide folders.

Reproducible: Always
Steps to Reproduce:
1. Delete folders.
2. (optional:) Set drafts/templates/sent to go to different local folders
3. Restart client.

Actual Results:  
The folders reappeared in each account.

Expected Results:  
Not made them reappear, or at least hid them.
bug 197228 (bug 230461)

*** This bug has been marked as a duplicate of 197228 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.