tabs should be detachable

RESOLVED DUPLICATE of bug 113934

Status

SeaMonkey
Tabbed Browser
--
enhancement
RESOLVED DUPLICATE of bug 113934
14 years ago
9 years ago

People

(Reporter: Keith Hopkins, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2) Gecko/20040803
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2) Gecko/20040803

Enhancement request:
  The ability to detach or "rip off" tabs from the browser window, and move them
(drag&drop) either to: another open browser window; over the desktop so to
create a new browser window; or another position in the same window (re-order
the tabs)

Reproducible: Always
Steps to Reproduce:





This functionality can be seen in Galeon 1.2.x Gecko based web browser.

*** This bug has been marked as a duplicate of 113934 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.