pdf won't print from plugin but will print from Acrobat

RESOLVED DUPLICATE of bug 207417

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 207417
14 years ago
14 years ago

People

(Reporter: Todd, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3

Hi All,

    This pdf document will not "print" or "print preview" from Firefox 0.9.3 
general release:
http://www.forms.ssb.gov.on.ca/mbs/ssb/forms/FormsRepository.nsf/Forms/CBS-007-07065/$File/07065E.pdf

     If I save this pdf to disk and run it in Acrobat Reader 6 or the full 
Acrobat Pro 6, it prints just fine.

     I have made sure there are no pdf plugins in the firefox/plugin 
directory.

Many thanks,
--Tony
aewell@gbis.com

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

14 years ago
Hi All,
  
   A little extra info.  I have verified this on two seperate computers
with different printers.  And, if I bring up the (both) printers status
boxes, all I see is "power save", so it looks like the print jobs are
not actually being given to the print driver.

HTH,
--Tony

Comment 2

14 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.2) Gecko/20040820
Firefox/0.9.1+

WFM.

Comment 3

14 years ago
Based on what happened with Bug #208580, this is being marked a dup of Bug
#207417, thanks go to Robert Stewart for pointing this out.

*** This bug has been marked as a duplicate of 207417 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.