bittorrents dont work under new firefox

RESOLVED EXPIRED

Status

()

RESOLVED EXPIRED
15 years ago
13 years ago

People

(Reporter: aquilusangelus, Assigned: bugs)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040207 Firefox/0.8
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040207 Firefox/0.8

under the new firefox, you cannont have bittorrent launch a torrent upon
clicking the link.  You can download the torrent but if you try to have it auto
launch BT the [ok] button is grayed out an unusable.  This is, as far as i can
tell, is only on the linux version as i've tried it on multiple systems an it
only occurs on linux systems.  On the 'Opening' windows the option to click 'ok'
an let it download doesn't work.

Reproducible: Always
Steps to Reproduce:
1.Install Firefox & Bittorrent
2.Try to open a .torrent file with bt by click the link in firefox
3.the 'opening blah.torrent' window appears but you can't click 'ok' its grayed out

Actual Results:  
it won't let you go ne further you have to download the torrent files manually
then launch them which is a pain.

Expected Results:  
it should have allowed you to click ok as in previous versions of firefox to
have bittorrent launch the torrent file an begin downloading.
Do you use Firefox 0.9.x now or Firefox 0.8?
Wrong product.
Assignee: general → bugs
Component: Browser-General → File Handling
Product: Browser → Firefox
QA Contact: general → bmo
(Reporter)

Comment 3

15 years ago
(In reply to comment #1)
> Do you use Firefox 0.9.x now or Firefox 0.8?

i use 0.8 currently which is why the site posted the wrong product version sorry
about that. the error happens in 0.9.3 linux version.

Comment 4

14 years ago
I've also had this problem with 1.0 Preview Release

Comment 5

14 years ago
My FireFox doesn't even allow to save the .torrent file. The "OK" button is gray
and inactive. Even when i browse to an app which should grab my .torrent file,
the   "OK" button doesn't become active. Had this problem since 0.9.3, now same
in 1.0PR. I tried reinstalling FireFox but there was no effect. Don't know why
this is happening. In IE6 everything works just fine.

Comment 6

14 years ago
WORKSFORME using build Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.5)
Gecko/20041107 Firefox/1.0 

1.0 day, yay!

OK seems to be working totally alright in my build, and I don't have any
problems with bittorrent, or anything else. Can you think of any funny plugins
you might have?



Comment 7

14 years ago
Same isue using the final 1.0 release. And I cannot figure out any way to change
this handling issue. I've even tried uninstall / reinstall to no avail.
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
This bug has been automatically resolved after a period of inactivity (see above
comment). If anyone thinks this is incorrect, they should feel free to reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → EXPIRED
You need to log in before you can comment on or make changes to this bug.