Mozilla crashes on any http URI

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: Scott Dial, Unassigned)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (compatible; Konqueror/3.2; Linux) (KHTML, like Gecko)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040808

I recently updated my gentoo installation with a massive "emerge -uaDv world" and 
moved myself up to Mozilla 1.7-r1, and on first load of the browser, it failed to load. If I 
load the browser pointing it to something other than an http address, I do not 
experience the crash, but as soon as I attempt to load any http URI, the browser 
crashes. 
 

Reproducible: Always
Steps to Reproduce:
(if you are simulating my gentoo steps) 
0. ACCEPT_KEYWORDS="~x86" emerge mozilla 
1. mozilla 'http://www.google.com/' 
 
Actual Results:  
bash-2.05b$ mozilla -v; mozilla 
Mozilla 1.7, Copyright (c) 2003-2004 mozilla.org <developer build> 
No running windows found 
/usr/bin/mozilla: line 388: 16523 Segmentation fault      $mozbin "$@" 
 

Expected Results:
Is this a problem with a mozilla.org build?  Or only with Gentoo builds?

Updated

14 years ago
Keywords: crash

Comment 2

14 years ago
Have you tried a fresh profile?  What version did you upgrade from?
Product: Browser → Seamonkey

Comment 3

13 years ago
No response from reporter for several months, marking WFM.
Reporter: Please reopen this bug, if you could reproduce with recent build
(Mozilla Suite 1.7.5 or 1.8b1 or actual nightly build) and could provide
Talkback incident ID.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.